Oculus Will Support DK2 Thru 2016

Oculus Will Support DK2 Thru 2016

In a recent blog post coinciding with the release of the consumer Oculus Rift and the Oculus 1.3 SDK. Oculus wrote lots of detail around their latest 1.3 release. 
Developers programming for the platform should be aware of a tasty snippet towards the end of the post that reads:

Every Rift can be used as a development kit. While DK2s aren’t supported as consumer devices, they’ll remain functional as development kits this year for developers working with the latest SDK.

Therefore, you can safely work on the DK2 for the remainder of 2016. However for 2017, you'd better have your consumer rift ready as support may no longer continue for the DK2.

Read the entire Oculus Blog Post

Oculus Will Support DK2 Thru 2016" data-width="50" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true">

blog comments powered by Disqus